<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Liam Payne, Flo Rida &amp; Zedd Headline Nickelodeon SlimeFest in Chicago &laquo; 96.5 TIC FM – Hartford’s Best Variety</title>
	<meta name="description" content="Nickelodeon stars including JoJo Siwa, Kel Mitchell and Breanna Yde will also appear at the two-day event." />
	<link rel="pingback" href="http://965tic.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="flo rida, liam payne, nickelodeon, slimefest, zedd" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="liam payne slimefest, zedd slimefest, flo rida slimefest, slimefest chicago, nickelodeon festival, nickelodeon concert, slime chicago, jojo siwa, kel mitchell," />
<meta name="keywords" content="liam payne slimefest, zedd slimefest, flo rida slimefest, slimefest chicago, nickelodeon festival, nickelodeon concert, slime chicago, jojo siwa, kel mitchell," />
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"ohm5lvi"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'http://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js?m=1463486645h';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=965tic.radio.com&amp;id=34434897&amp;t=1520286985&amp;back=http%3A%2F%2F965tic.radio.com%2F2018%2F03%2F05%2Fnickelodeon-slimefest%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbs965tic.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="96.5 TIC FM – Hartford’s Best Variety &raquo; Feed" href="http://965tic.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.5 TIC FM – Hartford’s Best Variety &raquo; Comments Feed" href="http://965tic.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="96.5 TIC FM – Hartford’s Best Variety &raquo; Liam Payne, Flo Rida &amp; Zedd Set for Nickelodeon&nbsp;SlimeFest Comments Feed" href="http://965tic.radio.com/2018/03/05/nickelodeon-slimefest/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kstOxDAMRX8INx0EEiwQ35ImpuPWeRAnU/XvCWVG6tBNWLCKrh8nN3bUEsEEn9Fnlc/oUNSFojKDAAejWUUuI3lRLtjCNSvBkGZwaEkrI6IWsiNmuMZjCi5kCr6ruQe1o7sCN9YSTXAgjhjXX+rQ1mRKW9m81LMNMImaPgumVX2grhWJaTznO9E5Oj6iyc1WBE57PWLafN1FwKLMOcQ2OHnDpXZcOcUNXhMDk5//xx1yVT4fB7lbINNcSRPmqM0Mm2ozs12nhwEtJBH4+Tt/XVlYGIxOoQjyt+huog0keWVst7ufx7t7Oz0/9n3/9Ppymr4AXcU3Tw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydkN2OAiEMhV/ISjRR48Vmn6VTmhl2WyAU9PVl1NFNTPbvhhzKOV84decMlGLlWF2dWNncKWRHg4EkQnEhkjTfx2TmMpZq665W7qdcljaGaE6Tb9JfbUqlUlpIz+vvcI9vsA7sb4yrBAlWgbCipPGPrBnSGwUShtP2f72uJlCMOHK5L2lkmBg9F0jiX7DaYIFQKtznmrHODmUfkKUDY/0upnm/pGY5IX2+rvGL/5y7G4YhFzaDfmpoCrd6c+5d3za7zXG/OxwP248L9UTGHQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkM0OgjAQhF/IuiFRAwfjs5Sy1tW2S/oDr2+BIBISw8HbN9mZSWahb4ViF9FFiA+0GKCjFlQdhGElDbQmaXIBLDfJ5GtPjcYYQIUPHzMf4KvIJjHHZnvmKLWXdqE9scCKpBGULWsxhQkcx+k4w69WjTyuisRuJcTdSPK/oh5rwzqjHpcvchPa9cXRJKx0UqMfG630r2GxTYEUKDbst1v+0s0d+t5TxKH+Zq/Fuaiqoiwvp+cbN2DGrw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kutqwzAMhV9orklY96/sWVxHSeXKsudLQvb0U0oHTSlbVhgYhKzvHAkhPUWFbKl2kLWT91Ehzdewc/lF/wQoj0MyBXYe+Ru2gQtw0eUEXiQjRm2PWVGwhvStUww090j0lNg9peor24KB82a1iDhMKpKZkYdNkkh1QM7ah66SVE136S1Bje1fGl9X3YMRIhEOp7JKNnvdT3SBlDdsBkhLp9WHkmWdS4j/YQ0kGZd87+0WhyMSqJohCcpFrq4PD7gYcpE5skAPquv7RR4Rpl8xByUae1YJMn4uru/+0Oybt6Zt2/2r+wJo1Sy7'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjssKwyAURH+oesmiTbIo/RYfl0bxkXo10r+vAQvZlAZmM3CGM1BXZoJyRSOBbXkVTG8oBlRMyL0J3NIFflLV6Cfm/1wWko6UiiFjyJAX9I3dzApKEnNRCbcvGy9Rs0TEuuLM8OgWekEyG5419q+xOqZEioXQ7YV/S3//8PfhOkzjPN3m0X4AA+x1Qg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjEESwiAQBD8kbDDx4MHyLYCbCLWwmCUx+X04+AC15jCX7oZ3UZ5zxVyhPjGhwBoKeCeK2FuCKBBfC87757RnWlIO466M7tpSyDrKCX4OOasKS22k2An/74yEm1B44PytPxE7S42+p5sZrpeuPw+9iQdJ5GIZ'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbs965tic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2FhOjOB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2F965tic.radio.com%2F2018%2F03%2F05%2Fnickelodeon-slimefest%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2F965tic.radio.com%2F2018%2F03%2F05%2Fnickelodeon-slimefest%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/29758227340072a896e6e06168e64b87?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/29758227340072a896e6e06168e64b87?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/29758227340072a896e6e06168e64b87?s=114" />
<link rel='openid.server' href='http://cbs965tic.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbs965tic.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://965tic.radio.com/osd.xml" title="96.5 TIC FM – Hartford’s Best Variety" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Liam Payne, Flo Rida &amp; Zedd Set for Nickelodeon SlimeFest" />
<meta property="og:image" content="https://cbs965tic.files.wordpress.com/2018/03/liam-payne-phil-loftus-capital-pictures-sipa-usa.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbs965tic.files.wordpress.com/2018/03/liam-payne-phil-loftus-capital-pictures-sipa-usa.jpg?w=946" />
<meta property="og:description" content="Nickelodeon stars including JoJo Siwa, Kel Mitchell and Breanna Yde will also appear at the two-day event." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://965tic.radio.com/2018/03/05/nickelodeon-slimefest/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="http://www.facebook.com/965tic" />
<meta property="article:author" content="http://www.facebook.com/965tic" />
<meta property="article:published_time" content="2018-03-05T12:41:15+00:00" />
<meta property="article:suggested-social-copy" content="Nickelodeon stars including JoJo Siwa, Kel Mitchell and Breanna Yde will also appear at the two-day event." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbs965tic.files.wordpress.com/2018/03/liam-payne-phil-loftus-capital-pictures-sipa-usa.jpg?w=946"><meta name="twitter:title" content="Liam Payne, Flo Rida &amp; Zedd Set for Nickelodeon SlimeFest"/><meta name="twitter:description" content="Nickelodeon stars including JoJo Siwa, Kel Mitchell and Breanna Yde will also appear at the two-day event."/><meta name="twitter:site" content="965tic"/><link rel="canonical" href="http://news.radio.com/2018/03/05/nickelodeon-slimefest/" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="96.5 TIC FM – Hartford’s Best Variety" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Music, Celebrity Gossip &amp; Entertainment" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://965tic.radio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/29758227340072a896e6e06168e64b87?s=16" /><link rel="amphtml" href="http://965tic.radio.com/2018/03/05/nickelodeon-slimefest/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WTICFM","default",["liampaynefloridazeddsetfornickelodeonslimefest","post","article","chicago","headlines","latestheadlines","music","pop","florida","liampayne","nickelodeon","slimefest","zedd"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2ku5z&#038;cscache=6&#038;csrev=73" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-194645 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-flo-rida tag-liam-payne tag-nickelodeon tag-slimefest tag-zedd" style="background: #94c7d4 url(http://cbsmix965houston.files.wordpress.com/2012/04/bg01.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsmix1065.files.wordpress.com/2016/04/mix965_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-129061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129061"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-129063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129063"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-129064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129064"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-129065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129065"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-129066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129066"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-129067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129067"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-129068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129068"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-129069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129069"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-129070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129070"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-129071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129071"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-129072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129072"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-129073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129073"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-129074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129074"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-129075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129075"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-129076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129076"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-129077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129077"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-129078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129078"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-129079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129079"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-129080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129080"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-129081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129081"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-129062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129062"><a href="http://965tic.radio.com/sign-up-for-96-5tics-insider-newsletter/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://965tic.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://965tic.radio.com" id="component-logo" class="header-component"><img src="http://cbs965tic.files.wordpress.com/2012/04/0001_wtic-96-5-fm-hartford1.png" alt="96.5 TIC FM – Hartford’s Best Variety" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://hartford.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USCT0094" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/965tic" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/965tic" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-71417" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://965tic.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-71424" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://965tic.cbslocal.com/category/music"><strong>Music</strong></a></li>
<li id="menu-item-71418" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://965tic.cbslocal.com/category/shows"><strong>On Air</strong></a></li>
<li id="menu-item-71419" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://965tic.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-156991" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://965tic.cbslocal.com/category/podcasts/"><strong>Podcasts</strong></a></li>
<li id="menu-item-71421" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://965tic.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-71422" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://965tic.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-71423" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.965tic.cbslocal.com/"><strong>Events</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Liam Payne, Flo Rida &amp; Zedd Set for Nickelodeon&nbsp;SlimeFest</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 5, 2018 at 12:41 pm</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2FhOjOB"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2FhOjOB"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2FhOjOB"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://965tic.radio.com/tag/flo-rida">Flo Rida</a>, <a href="http://965tic.radio.com/tag/liam-payne">Liam Payne</a>, <a href="http://965tic.radio.com/tag/nickelodeon">nickelodeon</a>, <a href="http://965tic.radio.com/tag/slimefest">SlimeFest</a>, <a href="http://965tic.radio.com/tag/zedd">Zedd</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs965tic.files.wordpress.com/2018/03/liam-payne-phil-loftus-capital-pictures-sipa-usa.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Photo: Phil Loftus / Capital Pictures / Sipa / USA Today</em></div></div></section>
<p><em><strong>By Scott T. Sterling</strong> </em></p>
<p>Are you ready to get slimed?</p>
<p>Nickelodeon has revealed the inaugural SlimeFest for 2018, with the two-day event set for Chicago&#8217;s Huntington Bank Pavilion at Northerly Island on June 9 and 10 .</p>
<p><strong>Related: <a href="http://news.radio.com/2018/01/23/zedd-maren-morris-the-middle-2/">Zedd, Maren Morris and Grey Join Forces for ‘The Middle’</a></strong></p>
<p>Liam Payne, Flo Rida, Zedd will headline SlimeFest, with <em>Dance Moms</em>/Youtube star Jojo Siwa set to host the show. Attendees can also expect lots and lots of ooey-gooey slime.</p>
<p>Plenty of Nickelodeon faves are set to make onstage appearances, with Kel Mitchell and Benjamin Flores Jr. (<em>Game Shakers</em>), Riele Downs and Ella Anderson (<em>Henry Danger</em>), and Breanna Yde (<em>School of Rock</em>) scheduled to greet the crowd.</p>
<p>While SlimeFest is new to America, Nickelodeon has had ample opportunity to get it right by staging multiple events around the world, including Australia, Spain and Italy.</p>
<p>Tickets go on sale March 6 at 11 am ET.</p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/965-tic" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/965-tic" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/965tic" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/#!/965tic" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://965tic.radio.com/2018/03/05/win-before-you-can-buy-u2/" title="WIN BEFORE YOU CAN BUY: U2" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WIN BEFORE YOU CAN BUY: U2</strong><em class="description">Last U.S. stop on the tour! U2 is coming to Mohegan Sun Arena on Tuesday, July 3rd, 2018 and we want to send you to see the show.</em></div></a><a href="http://965tic.radio.com/2018/02/26/12k-a-day-bill-pay-your-chance-to-win-cash-ten-times-a-day/" title="$12k a Day Bill Pay" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">$12k a Day Bill Pay</strong><em class="description">Get all the details on how you can enter for the chance to win $1,000 cash every weekday, TWELVE times a day!</em></div></a><a href="http://965tic.radio.com/2018/03/01/taylor-swift-opening-acts-reputation-tour/" title="Taylor Swift Announces Reputation Tour Openers" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Taylor Swift Announces Reputation Tour Openers</strong><em class="description">Camila Cabello and Charli XCX will be joining when the tour gets underway May 8.</em></div></a><a href="http://965tic.radio.com/2018/03/05/win-before-you-can-buy-pentatonix-2/" title="WIN BEFORE YOU CAN BUY: Pentatonix" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WIN BEFORE YOU CAN BUY: Pentatonix</strong><em class="description">Pentatonix are coming to the Xfinity Theatre on Sunday August 26th, 2018, and we want to send you to see the show.</em></div></a><a href="http://965tic.radio.com/2018/03/02/max-interview-rancid-tim-armstrong/" title="MAX Talks Unlikely Collaboration with Rancid’s Tim Armstrong: Watch" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">MAX Talks Unlikely Collaboration with Rancid’s Tim Armstrong: Watch</strong><em class="description">The &quot;Lights Down Low&quot; Singer Defines Armstrong in 3 Words.</em></div></a><a href="http://965tic.radio.com/2018/02/26/download-tickets-to-an-advance-screening-of-gringo/" title="Download Tickets To An Advance Screening of &#039;GRINGO&#039;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Download Tickets To An Advance Screening of &#039;GRINGO&#039;</strong><em class="description">Want to see an advance screening of GRINGO on Wednesday, March 7th at 7pm at Bow Tie Palace in Hartford? Keep reading to find out how you can download FREE tickets to the screening!</em></div></a><a href="http://965tic.radio.com/2018/03/02/hollywood-stories-will-new-oscar-records-be-set/" title="Hollywood Stories: Will New Oscar Records Be Set?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Hollywood Stories: Will New Oscar Records Be Set?</strong><em class="description">The Oscars are Sunday and there may be some records set! Plus, Kelly Ripa defends Seacrest! And there&#039;s a controversial O.J. special airing next week... more in today&#039;s Hollywood Stories with Christine Lee!</em></div></a><a href="http://965tic.radio.com/2018/03/02/pink-whatever-you-want-video/" title="P!nk Shares Intimate Family Footage in New &#039;Whatever You Want&#039; Video" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">P!nk Shares Intimate Family Footage in New &#039;Whatever You Want&#039; Video</strong><em class="description">The pop star is seen getting ready to embark on her current Beautiful Trauma tour in the new clip.</em></div></a><a href="http://965tic.radio.com/2018/03/02/harry-styles-petition-gun-control/" title="Harry Styles Signs March for Our Lives Petition Calling for Gun Control" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Harry Styles Signs March for Our Lives Petition Calling for Gun Control</strong><em class="description">The March For Our Lives is currently scheduled to take place on March 24 in Washington, D.C. and is being spearheaded by survivors of the school shooting in Parkland, FL.</em></div></a><a href="http://965tic.radio.com/2018/03/02/kelly-clarkson-stranger-encouraged-music-career/" title="Kelly Clarkson Recalls the Pivotal Moment a Stranger Changed Her Life" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Kelly Clarkson Recalls the Pivotal Moment a Stranger Changed Her Life</strong><em class="description">Clarkson&#039;s version of a Mariah Carey song as a kid was all a mystery man needed to hear to know she was destined to be a star.</em></div></a></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div></aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 96.5 TIC FM – Hartford’s Best Variety</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://965tic.radio.com/2018/02/26/12k-a-day-bill-pay-your-chance-to-win-cash-ten-times-a-day/" title="Win $1,000 CASH, Twelve Times a Day!" class="cbs-thumbnail-link item-1519621266" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs965tic.files.wordpress.com/2018/02/12k-a-day-2015.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Win $1,000 CASH, Twelve Times a Day!</strong></div></a><a href="http://hot937.radio.com/black-history-month/" target="_blank" title="Celebrate Black History Month" class="cbs-thumbnail-link item-1517461301" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs965tic.files.wordpress.com/2018/02/black-history-month-2018_310x174.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Celebrate Black History Month</strong></div></a><div class="item-1519621267 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;954&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-connecticut-965tic-u,cbslocal-subprimary-music-unified,cbslocal-market-connecticut-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;965tic.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WTICFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/965tic.radio.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://965tic.radio.com" class="logo"><img src="http://cbs965tic.files.wordpress.com/2012/04/0001_wtic-96-5-fm-hartford1.png" alt="96.5 TIC FM – Hartford’s Best Variety" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/965tic" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/965tic" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">On-Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://965tic.cbslocal.com/playlist" title="Recently Played" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Recently Played</strong></div></a><a href="http://965tic.radio.com/personality/gary-craig/" title="Gary Craig" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Gary Craig</strong></div></a><a href="http://965tic.radio.com/personality/christine-lee/" title="Christine Lee" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Christine Lee</strong></div></a><a href="http://965tic.radio.com/personality/john-elliott/" title="John Elliott" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">John Elliott</strong></div></a><a href="http://965tic.radio.com/personality/gina-j/" title="Gina J" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Gina J</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Features</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://965tic.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://965tic.radio.com/show/we-are-the-children/" title="We Are The Children" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">We Are The Children</strong></div></a><a href="http://965tic.radio.com/category/shows/gary-craig/cant-beat-christine/" title="Can&#039;t Beat Christine" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Can&#039;t Beat Christine</strong></div></a><a href="http://965tic.radio.com/category/shows/gary-craig/hollywood-stories/" title="Hollywood Stories" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Hollywood Stories</strong></div></a><a href="http://965tic.radio.com/category/shows/gary-craig/lighter-side-of-the-news/" title="Lighter Side Of The News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Lighter Side Of The News</strong></div></a><a href="http://965tic.radio.com/tag/dirty-laundry/" title="Dirty Laundry" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Dirty Laundry</strong></div></a><a href="http://965tic.radio.com/show/acoustic-cafe/" title="Acoustic Cafe" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Acoustic Cafe</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">About Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://965tic.cbslocal.com/about-2/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://www.facebook.com/965tic/app_250688431657075" title="Music Critics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Music Critics</strong></div></a><a href="http://www.facebook.com/965tic" title="Facebook" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="https://www.instagram.com/965tic/" title="Instagram" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Instagram</strong></div></a><a href="https://twitter.com/#!/965tic" title="Twitter" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">More 96.5 TIC</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://965tic.cbslocal.com/advertise/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&#038;cws=1" title="Careers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a><a href="http://offers.cbslocal.com/hartford" title="Deals" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Deals</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/connecticut.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="http://965tic.cbslocal.com/eeo-reports/" title="EEO Reports" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a><a href="http://965tic.radio.com/contest-rules-2/" title="Contest Rules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom, Radio.com Music</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=965tic.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-78358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78358"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-78359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78359"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-147576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147576"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-147577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147577"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-96919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96919"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-129708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129708"><a href="http://connecticut.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-73326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73326"><a href="http://965tic.radio.com/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-192621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192621"><a href="http://policies.cbslocal.com/fcc/connecticut.radio.html">CBS Radio Public File</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.Hartford-CT.WTIC-FM.Website,Format.Music.Pop"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Hartford-CT.WTIC-FM.Website,Format.Music.Pop"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201810y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1518715817h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjtEOwiAMRX9IrNuixgfjt3TQuDJgSAH17918MMaHJb417T2nF+5R6SlkChmsgKHKmuJja2UDXydfVHTlykHA8UgCt0KFBgzGUfoN54H8HKkcQfei3KTRLXIpfcC6om7Vwtg3qjCge2bWsgKg8RxUjwk8SqY0T2qqlBKbucBn96chJ9Tj8vbiz82+OTXHtjvs7Au44G6m'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24428&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34434897','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34434897','v':'wpcom','tz':'-5','user_id':'0','post':'194645','subd':'cbs965tic'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=34434897&v=wpcomvt&tz=-5&user_id=0&post=194645&subd=cbs965tic&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtxQW1oJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJVNTM/RFJ0VFdMc2c0eTB5SDhMdDJKOFJDRVY0XVJYb3laQlpqbFZTa2xZLjlpUlNERzB4bVpBU3EmLW8lTVQr'}]);
_stq.push([ 'clickTrackerInit', '34434897', '194645' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://965tic.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://965tic.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2F965tic.radio.com&ctg1=chicago&category=chicago%2Cheadlines%2Clatest-headlines%2Cmusic%2Cpop&ctg2=headlines&ctg3=latest-headlines&ctg4=music&ctg5=pop&location=connecticut&type=local&group=music&genre=hotac&tit=nickelodeon-slimefest" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-13"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-10"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-15"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/chicago" + window.location.pathname + "?cat=chicago;cat=headlines;cat=latest-headlines;cat=music;cat=pop;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=chicago" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated in 0.138 seconds
	59082 bytes batcached for 300 seconds
-->
