<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//scdn.cxense.com" />
<link rel="preconnect" href="//scdn.cxense.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="branch:deeplink:station_id" content="459" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:freq_site_genre" content="music" />
<meta name="branch:deeplink:freq_site_market" content="hartford" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "The Bachelor Padcast Episode 12: Bachelor In Paradise 503",
            "name": "The Bachelor Padcast Episode 12: Bachelor In Paradise 503",
            "description": "We’ll try to sort out all the drama with The Goose Gang, Jordan’s stuffed animal assault and the end (?) of questions surrounding Colton/Tia. Plus the one person in Paradise that deserves A LOT more screen time.   Episode 12: Bachelor In Paradise 503           Keep up with the latest happenings in Bachelor Nation! Join the conversation on Facebook and Twitter!",
            "author": {
                "@type": "Person",
                "@id": "https://965tic.radio.com/user/user/7036",
                "name": "bill.sencio",
                "url": "https://965tic.radio.com/user/user/7036",
                "sameAs": "https://www.facebook.com/965tic"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2018-08-22T12:36:42-04:00",
            "dateModified": "2018-08-22T12:36:42-04:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://s3.amazonaws.com/s3.wticfm.radio.com/bachelor-in-paradise-jordan.jpg",
                "width": "1500",
                "height": "900"
            },
            "mainEntityOfPage": "https://965tic.radio.com/blogs/bachelor-padcast-episode-12-bachelor-paradise-503"
        }
    ]
}</script>
<meta name="branch:deeplink:station_name" content="96.5 TIC" />
<meta name="branch:deeplink:freq_site_category" content="hotac" />
<link rel="shortcut icon" href="https://965tic.radio.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="branch:deeplink:station_logo" content="https://s3.amazonaws.com/s3.wticfm.radio.com/s3fs-public/general/WTICFM_Header_Large_Logo.png" />
<meta name="description" content="We’ll try to sort out all the drama with The Goose Gang, Jordan’s stuffed animal assault and the end (?) of questions surrounding Colton/Tia. Plus the one person in Paradise that deserves A LOT more screen time." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://s3.amazonaws.com/s3.wticfm.radio.com/bachelor-in-paradise-jordan.jpg" />
<link rel="canonical" href="https://965tic.radio.com/blogs/bachelor-padcast-episode-12-bachelor-paradise-503" />
<link rel="shortlink" href="https://965tic.radio.com/node/12726" />
<meta property="og:site_name" content="96.5 TIC" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Bachelor Padcast Episode 12: Bachelor In Paradise 503" />
<meta property="og:url" content="https://965tic.radio.com/blogs/bachelor-padcast-episode-12-bachelor-paradise-503" />
<meta property="og:updated_time" content="2018-08-22T12:36:42-0400" />
<meta property="og:image" content="https://s3.amazonaws.com/s3.wticfm.radio.com/bachelor-in-paradise-jordan.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="The Bachelor Padcast Episode 12: Bachelor In Paradise 503" />
<meta name="twitter:site" content="@965tic" />
<meta name="twitter:title" content="The Bachelor Padcast Episode 12: Bachelor In Paradise 503" />
<meta name="twitter:description" content="We’ll try to sort out all the drama with The Goose Gang, Jordan’s stuffed animal assault and the end (?) of questions surrounding Colton/Tia. Plus the one person in Paradise that deserves A LOT more screen time." />
<meta name="twitter:image" content="https://s3.amazonaws.com/s3.wticfm.radio.com/bachelor-in-paradise-jordan.jpg" />
<meta property="article:author" content="https://facebook.com/965tic" />
<meta property="article:published_time" content="2018-08-22T12:36:42-0400" />
<meta property="article:author:name" content="bill.sencio" />
<meta name="cXenseParse:author" content="https://965tic.radio.com/bill.sencio" />
<meta name="cXenseParse:recs:category" content="Entertainment/Podcasts/The Bachelor Padcast/Bachelor In Paradise" />
<meta name="cXenseParse:ent-isContentHub" content="no" />
<meta name="station-call-letters" content="WTIC-FM" />
  <title>The Bachelor Padcast Episode 12: Bachelor In Paradise 503 | 96.5 TIC</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://965tic.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://965tic.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://965tic.radio.com/modules/system/system.base.css?pdwtvr");
@import url("https://965tic.radio.com/modules/system/system.menus.css?pdwtvr");
@import url("https://965tic.radio.com/modules/system/system.messages.css?pdwtvr");
@import url("https://965tic.radio.com/modules/system/system.theme.css?pdwtvr");
</style>
<style type="text/css" media="all">
@import url("https://965tic.radio.com/sites/all/modules/contrib/date/date_api/date.css?pdwtvr");
@import url("https://965tic.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?pdwtvr");
@import url("https://965tic.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?pdwtvr");
@import url("https://965tic.radio.com/modules/field/theme/field.css?pdwtvr");
@import url("https://965tic.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?pdwtvr");
@import url("https://965tic.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?pdwtvr");
@import url("https://965tic.radio.com/modules/node/node.css?pdwtvr");
@import url("https://965tic.radio.com/modules/search/search.css?pdwtvr");
@import url("https://965tic.radio.com/sites/all/modules/custom/tophat/public/css/tophat.css?pdwtvr");
@import url("https://965tic.radio.com/modules/user/user.css?pdwtvr");
@import url("https://965tic.radio.com/sites/all/modules/contrib/extlink/extlink.css?pdwtvr");
@import url("https://965tic.radio.com/sites/all/modules/contrib/views/css/views.css?pdwtvr");
@import url("https://965tic.radio.com/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?pdwtvr");
</style>
<style type="text/css" media="all">
@import url("https://965tic.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?pdwtvr");
@import url("https://965tic.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?pdwtvr");
@import url("https://965tic.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?pdwtvr");
@import url("https://965tic.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?pdwtvr");
@import url("https://965tic.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?pdwtvr");
@import url("https://965tic.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?pdwtvr");
</style>
<style type="text/css" media="all">
@import url("https://965tic.radio.com/sites/all/themes/custom/longwave/public/css/color-schemes/bca--lipstick--carissma--sinbad--white/style.css?pdwtvr");
</style>
  <script type="text/javascript" src="https://s3.amazonaws.com/s3.wticfm.radio.com/s3fs-public/google_tag/google_tag.script.js?pdwtvr"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://965tic.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://965tic.radio.com/misc/drupal.js?pdwtvr"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?pdwtvr"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__1228042823")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_530363785")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_406817472")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__394944993")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__1024582136")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__347677085")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__1260828899")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__1756723451")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["leaderboard_2_728x90_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", [[728, 90], [320, 50]], "dfp-ad-leaderboard_2_728x90__936043301")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .setTargeting("loc", "btf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__1878934435")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://965tic.radio.com/misc/ajax.js?v=7.59"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?pdwtvr"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/extlink/extlink.js?pdwtvr"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("market", "hartford");
  googletag.pubads().setTargeting("station", "wticfm");
  googletag.pubads().setTargeting("genre", "hotac");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","entertainment","podcasts","bachelor-padcast","blogs"]);
  googletag.pubads().setTargeting("pid", "blogs_bachelor-padcast-episode-12-bachel");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?pdwtvr"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?pdwtvr"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?pdwtvr"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/libraries/jstorage/jstorage.min.js?pdwtvr"></script>
<script type="text/javascript" src="https://scdn.cxense.com/cx.js"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/views/js/base.js?pdwtvr"></script>
<script type="text/javascript" src="https://965tic.radio.com/misc/progress.js?v=7.59"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/views_load_more/views_load_more.js?pdwtvr"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?pdwtvr"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/dfp_native/js/dfp_native.js?pdwtvr"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?pdwtvr"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17434253-15", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?pdwtvr"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/custom/freq_tagstation/js/tagstation.js?pdwtvr"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/custom/freq_tagstation/js/socket.io.js?pdwtvr"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/custom/freq_branch/js/branch.min.js?pdwtvr"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
branch.init("key_live_boErzJxoeEvYVUKoPscTOhlivAaPPik7");
//--><!]]>
</script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/custom/freq_tagstation/js/current.js?pdwtvr"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?pdwtvr"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/themes/custom/longwave/public/javascripts/script.min.js?pdwtvr"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-12726 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_872646955" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1228042823" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__1228042823',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__1228042823',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
	<div class="radiocom-nav">
		<div class="container">
		  <a target="_blank" href="https://radio.com"><button class="radiocom-nav__logo">
        <object>
          <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
        </object>
		</button></a><!--
		--><div
			class="radiocom-nav__category-button radiocom-nav__category-button--listen">
			<a target="_blank" href="http://player.radio.com/listen/station/965-tic"><button><h1>Listen</h1></button></a>
		</div><!--
		--><div
			class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
			<a target="_blank" href="https://radio.com/entertainment"><button><h1>entertainment</h1></button></a>
		</div><!--
		--><div target="_blank" class="radiocom-nav__category-button radiocom-nav__category-button--news">
			<a target="_blank" href="https://radio.com/news"><button><h1>news</h1></button></a>
		</div><!--
		--><div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
			<a target="_blank" href="https://radio.com/sports"><button><h1>sports</h1></button></a>
		</div>
	</div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://s3.amazonaws.com/s3.wticfm.radio.com/s3fs-public/general/WTICFM_Header_Large_Logo.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/965-tic" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_1612505045" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_406817472" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_406817472");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="https://965tic.radio.com/audio-channel/podcasts/programs" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://s3.amazonaws.com/s3.wticfm.radio.com/s3fs-public/general/WTICFM_Header_Small_Logo.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/craig-company" class="menu__link--child--primary  " data-menu-link="">Craig &amp; Company</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/mike-kelley" class="menu__link--child--primary  " data-menu-link="">Mike Kelley</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/gina-j" class="menu__link--child--primary  " data-menu-link="">Gina J</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/acoustic-sunrise-dan-obrien" class="menu__link--child--primary  " data-menu-link="">Acoustic Sunrise with Dan O&#039;Brien</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="tg-listen-live menu__item--child--primary  first"><a href="http://player.radio.com/listen/station/965-tic" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/acoustic-cafe" class="menu__link--child--primary  " data-menu-link="">Acoustic Cafe</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/programs" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1Thing Sustainability</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary has-children " data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/events" class="menu__link--child--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wrch.radio.com/categories/entercom-radio-hartford-4-charity" class="menu__link--child--primary  " data-menu-link="">Charity Blog</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/about/advertise-us" class="menu__link--child--primary  " data-menu-link="">Advertise</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/965tic" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/965tic/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/965tic" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                        <form role="search" action='/search/node'
                  onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;"
                  class="search__form" accept-charset="UTF-8">
              <label for="query" class="visually-hidden">Search our
                Website</label>
              <input type="text" id="query" name="query"
                     value="" placeholder="Search"
                     maxlength="255" class="search__input">
              <input id="edit-submit" value="Search" role="button"
                     aria-label="Search Submit" type="submit"
                     class="search__submit">
            </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_2023514466" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__394944993" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__394944993");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-aee086a32a5fb74c06e295c201e0ff57">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/bachelor-padcast-episode-12-bachelor-paradise-503" typeof="sioc:Item foaf:Document">
    <div class="content">

                          
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wticfm.radio.com/styles/delta__775x515/s3/bachelor-in-paradise-jordan.jpg?itok=YPRbd_5T" /><figcaption><p>(ABC/Paul Hebert)</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
            <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">The Bachelor Padcast Episode 12: Bachelor In Paradise 503</h1>
  </div>
            

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	August 22, 2018</div>

      
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/entertainment" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Entertainment</a></div>
          <div class="tag odd"><a href="/categories/podcasts" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Podcasts</a></div>
          <div class="tag even"><a href="/categories/bachelor-padcast" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Bachelor Padcast</a></div>
      </div>
</div>

      <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>We’ll try to sort out all the drama with The Goose Gang, Jordan’s stuffed animal assault and the end (?) of questions surrounding Colton/Tia. Plus the one person in Paradise that deserves A LOT more screen time.</p><p><div class="media media-element-container media-media_only"> <div id="file-30766" class="file file-audio file-audio-omny">           <h2 class="element-invisible"><a href="https://965tic.radio.com/media/audio-channel/episode-12-bachelor-paradise-503">Episode 12: Bachelor In Paradise 503</a></h2>             <div class="content">          <div class="audio audio-omny">       <iframe src="https://omny.fm/shows/the-bachelor-padcast/episode-12-bachelor-in-paradise-503/embed?style=artwork" width="656px" height="180px" frameborder="0"></iframe>    </div>   </div>     </div> </div></p><p>Keep up with the latest happenings in Bachelor Nation!  Join the conversation on <a href="http://www.facebook.com/BachelorPADcast/" target="_blank" rel="nofollow">Facebook</a> and <a href="http://twitter.com/bachelorpadcast" target="_blank" rel="nofollow">Twitter</a>!</p><p> </p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/bachelor-paradise" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bachelor In Paradise</a></div>
      </div>
</div>

    </div>
</article>
	</div>
</div>
<div class="block-taboola-taboola-block1 block block-taboola">
	
	
	
	<div class="content">
		<div id="taboola-below-article-thumbnails"></div>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-d90b2894b155750a2b2a831b31854738">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://965tic.radio.com/shows/craig-company"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wticfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/craig-and-co-775x515.jpg?itok=CW8PpL58&amp;c=ab1524d4cd626c3b99bcbd150be1f1a1" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/craig-company">Craig &amp; Company</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-08-23T05:30:00-04:00">5:30 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-08-23T10:00:00-04:00">10:00 am</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_1156545273" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__1024582136" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__1024582136");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-c3c60a6b1b809b6e1749252983810a33">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wticfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/General/WTICFM_775x515_DefaultCover.jpg?itok=lNf2SIoQ" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/show-schedule/todays-best-variety-3">Today&#039;s Best Variety</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-08-23T00:00:00-04:00">12:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-08-23T05:30:00-04:00">5:30 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wticfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/craig-and-co-775x515.jpg?itok=CW8PpL58&amp;c=ab1524d4cd626c3b99bcbd150be1f1a1" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/craig-company">Craig &amp; Company</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-08-23T05:30:00-04:00">5:30 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-08-23T10:00:00-04:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wticfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/mike-kelley-775x515.jpg?itok=_f1wO-4f&amp;c=3758a4120d66b8037847ddc229f0db47" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/mike-kelley">Mike Kelley</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-08-23T10:00:00-04:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-08-23T15:00:00-04:00">3:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wticfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/gina-j-775x515.jpg?itok=tSUvBM3L&amp;c=ab1524d4cd626c3b99bcbd150be1f1a1" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/gina-j">Gina J</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-08-23T15:00:00-04:00">3:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-08-23T20:00:00-04:00">8:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wticfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/General/WTICFM_775x515_DefaultCover.jpg?itok=lNf2SIoQ" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/todays-best-variety">Today&#039;s Best Variety</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-08-23T20:00:00-04:00">8:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-08-24T00:00:00-04:00">12:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1991032898" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__347677085" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__347677085");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-955e298650f131aee4168fb35c434c6d">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        24      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/965tic-big-y-tolland">96.5TIC at Big Y Tolland</a>      </span>
              <span class="item__subtitle">
        Big Y World Class Market      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        25      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/gina-j-shoppes-farmington-valley-movies-music-and-more-0">Gina J at The Shoppes at Farmington Valley (Movies, Music, and More!)</a>      </span>
              <span class="item__subtitle">
        The Shoppes at Farmington Valley      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        26      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/pentatonix">Pentatonix </a>      </span>
              <span class="item__subtitle">
        Xfinity Theatre      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        29      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/5-seconds-summer">5 Seconds of Summer</a>      </span>
              <span class="item__subtitle">
        Mohegan Sun      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        30      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/butchers-bakers-singles-night-0">Butchers &amp; Bakers Singles Night</a>      </span>
              <span class="item__subtitle">
        Butchers &amp; Bakers      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-6dbabfd1823c19d02ba9434c26d19f37">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/dirty-laundry-post-malone-lands-safely"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wticfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1534963471.jpg?itok=RkCSFvzb" title="1534963471.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/dirty-laundry-post-malone-lands-safely">Dirty Laundry: Post Malone Lands Safely</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://965tic.radio.com/media/podcast/wticfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WTICFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/cant-beat-christine-mary-manchester"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wticfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1534959146.jpg?itok=yjW1pbMg" title="1534959146.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/cant-beat-christine-mary-manchester">Can't Beat Christine: Mary from Manchester</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://965tic.radio.com/media/podcast/wticfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WTICFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/episode-12-bachelor-paradise-503"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wticfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/image-THE_BACHELOR_PADcast.jpg?itok=d60HvBUW" title="image-THE_BACHELOR_PADcast.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/episode-12-bachelor-paradise-503">Episode 12: Bachelor In Paradise 503</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://965tic.radio.com/media/podcast/bachelor-padcast" class="fa__link"><i class="fa fa_icon fa-microphone"> THE BACHELOR PADcast</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/lighter-side-couples-dogs-join-wedding-party"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wticfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1534954492.jpg?itok=xOqg8b5C" title="1534954492.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/lighter-side-couples-dogs-join-wedding-party">The Lighter Side: Couple's Dogs Join Wedding Party</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://965tic.radio.com/media/podcast/wticfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WTICFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/lighter-side-savage-pet-hamster-wreaks-havoc"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wticfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1534893629.jpg?itok=Bau1lEYK" title="1534893629.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/lighter-side-savage-pet-hamster-wreaks-havoc">The Lighter Side: Savage Pet Hamster Wreaks Havoc</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://965tic.radio.com/media/podcast/wticfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WTICFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/dirty-laundry-ben-affleck-and-lindsay-shookus-break"><div class="field-content"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wticfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1534862628.jpg?itok=SMNatCgn" title="1534862628.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/dirty-laundry-ben-affleck-and-lindsay-shookus-break">Dirty Laundry: Ben Affleck and Lindsay Shookus Break Up</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://965tic.radio.com/media/podcast/wticfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WTICFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
    <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_686400101" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__1260828899" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__1260828899");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-mobile_interstitial_1x7_-wrapper_1406781828" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__1756723451" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__1756723451");
    });
  </script>
  </div>
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-leaderboard-2-728x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-leaderboard_2_728x90_-wrapper_491587888" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard_2_728x90__936043301" class="dfp-tag-wrapper dfp-bottom dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard_2_728x90__936043301");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_655680208" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__1878934435" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__1878934435");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
<li class="leaf item--child menu__item"><a href="/shows/craig-company" class="link--child menu__link">Craig &amp; Company</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/mike-kelley" class="link--child menu__link">Mike Kelley</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/gina-j" class="link--child menu__link">Gina J</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/acoustic-sunrise-dan-obrien" class="link--child menu__link">Acoustic Sunrise with Dan O&#039;Brien</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/acoustic-cafe" class="link--child menu__link">Acoustic Cafe</a></li>
<li class="leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
<li class="last leaf item--child menu__item"><a href="https://wrch.radio.com/categories/entercom-radio-hartford-4-charity" class="link--child menu__link">Charity Blog</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/965-tic" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">On Demand</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/965tic" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/965tic/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/965tic" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="leaf item--child menu__item"><a href="/about/advertise-us" class="link--child menu__link">Advertise</a></li>
<li class="leaf item--child menu__item"><a href="https://www.getmyperks.com/category/Hartford-Area-PERKS" class="link--child menu__link">Get My PERKS</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/hartford-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/wtic-fm" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/965tic" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/965tic/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/965tic" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-965-tic"
                   target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-965-tic"
                  target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© Entercom 2018<br />Radio.com Music</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"126742833,126742521","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":2556,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/965tic.radio.com\/blogs\/bachelor-padcast-episode-12-bachelor-paradise-503","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//965tic.radio.com/blogs/bachelor-padcast-episode-12-bachelor-paradise-503&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});
//--><!]]>
</script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/addthis/addthis.js?pdwtvr"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?pdwtvr"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
