<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="application/ld+json">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</script>
<meta name="branch:deeplink:freq_site_genre" content="music" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:station_id" content="459" />
<meta name="branch:deeplink:freq_site_market" content="hartford" />
<meta name="branch:deeplink:station_name" content="96.5 TIC" />
<meta name="branch:deeplink:station_logo" content="https://radioimg.s3.amazonaws.com/wticfm/s3fs-public/general/WTICFM_Header_Large_Logo.png" />
<meta name="branch:deeplink:freq_site_category" content="hotac" />
<meta name="description" content="Jessica Chastain talks the uncanny resemblance between herself and Bryce Dallas Howard. Plus, Why Twitter went crazy over James Earl Jones, Kendall Jenner&#039;s bottle cap challenge, and more Hollywood Stories." />
<link rel="image_src" href="https://radioimg.s3.amazonaws.com/wticfm/jessica-chastain-bryce-dall.jpg?PDp8pAm6PFcBX9UZGBl2Bt09S62MRM8_" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://965tic.radio.com/blogs/christine-lee/hollywood-stories-time-ron-howard-mistook-jessica-chastain-his-daughter" />
<link rel="shortlink" href="https://965tic.radio.com/node/33149" />
<meta property="og:site_name" content="96.5 TIC" />
<meta property="og:title" content="Hollywood Stories: The Time Ron Howard Mistook Jessica Chastain For His Daughter" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://965tic.radio.com/blogs/christine-lee/hollywood-stories-time-ron-howard-mistook-jessica-chastain-his-daughter" />
<meta property="og:description" content="Jessica Chastain talks the uncanny resemblance between herself and Bryce Dallas Howard. Plus, Why Twitter went crazy over James Earl Jones, Kendall Jenner&#039;s bottle cap challenge, and more Hollywood Stories." />
<meta property="og:updated_time" content="2019-07-09T14:35:07-0400" />
<meta property="og:image" content="https://radioimg.s3.amazonaws.com/wticfm/styles/hero_tall__1170x515/s3/jessica-chastain-bryce-dall.jpg?Y_R0rNQdpWnL3_6pYhjSrefvsImEti7U&amp;itok=IH1Yv7BM" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Hollywood Stories: The Time Ron Howard Mistook Jessica Chastain For His Daughter" />
<meta name="twitter:site" content="@965tic" />
<meta name="twitter:title" content="Hollywood Stories: The Time Ron Howard Mistook Jessica Chastain For" />
<meta name="twitter:description" content="Jessica Chastain talks the uncanny resemblance between herself and Bryce Dallas Howard. Plus, Why Twitter went crazy over James Earl Jones, Kendall Jenner&#039;s bottle cap challenge, and more Hollywood" />
<meta name="twitter:image" content="https://radioimg.s3.amazonaws.com/wticfm/jessica-chastain-bryce-dall.jpg?PDp8pAm6PFcBX9UZGBl2Bt09S62MRM8_" />
<meta property="article:author" content="https://facebook.com/965tic" />
<meta property="article:published_time" content="2019-07-09T14:35:07-0400" />
<meta property="article:author:name" content="Christine Lee" />
<meta name="cXenseParse:author" content="https://965tic.radio.com/Christine%20Lee" />
<meta name="cXenseParse:recs:category" content="Entertainment/Features/Hollywood Stories/Shows/hollywood stories" />
<link rel="shortcut icon" href="https://radioimg.s3.amazonaws.com/wticfm/WTIC-FM.ico" type="image/vnd.microsoft.icon" />
<meta name="editorial.radio" content="no" />
<meta name="station-call-letters" content="WTIC-FM" />
<meta name="nmc:pid" content="blogs_christine-lee_hollywood-stories-time-ron-howard-mistook-jessica-chastain-his-daughter" />
<meta name="nmc:market" content="hartford" />
<meta name="nmc:station" content="wticfm" />
<meta name="nmc:genre" content="hotac" />
<meta name="nmc:cat" content="music" />
<meta name="nmc:tag" content="hollywood stories" />
<meta name="nmc:author" content="Christine Lee" />
  <title>Hollywood Stories: The Time Ron Howard Mistook Jessica Chastain For His Daughter | 96.5 TIC</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://965tic.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://965tic.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="https://radioimg.s3.amazonaws.com/wticfm/advagg_css/css__IpTPit2uMrVE3bCzcdDWOUNfZRL7QkDjgWNITMKZ8QI__aVXSNNa8ZfNlItGZ-zGQQ-JURpFy_cvKkXBr4DDy0Ys__TovHgPIGaaCmqpTIcxWIJ6YWFT2OhljQExJ6rwW4lv0.css?QGGMhggBVmcF.VmF1UYX2gmVSoXznOrJ" media="all" />
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://radioimg.s3.amazonaws.com/wticfm/advagg_css/css__rmDode-1UUbi_Bl_ITh4C5lMHwTMdhaDV2npw7OksTA__zPyt9cZcr3ffkTFuafGqZLI1ykat3xJr8rVj6dVXua4__TovHgPIGaaCmqpTIcxWIJ6YWFT2OhljQExJ6rwW4lv0.css?N33s6S._W7iSQ8WyAR958VqCW4jE2rfX" media="all" />
  <script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wticfm/s3fs-public/google_tag/google_tag.script.js?P5vB2ojUMjhbIQwySQPA.jLRzUjx4tLJ?puef8p"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://965tic.radio.com/misc/jquery-extend-3.4.0.js?v=1.8.3"></script>
<script type="text/javascript" src="https://965tic.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://965tic.radio.com/misc/drupal.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/profiles/frequency/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__611435996")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_2109470196")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_1309331135")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__1642550037")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__1323346032")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__42501504")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__1413537040")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__803879161")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WTICFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__1879512697")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://965tic.radio.com/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://965tic.radio.com/profiles/frequency/modules/custom/freq_carousel/freq_carousel.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/extlink/extlink.js?puef8p"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().disableInitialLoad();
  if (freq_dfp_screen_width() > 720) {
    googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  }
  googletag.pubads().setTargeting("market", "hartford");
  googletag.pubads().setTargeting("station", "wticfm");
  googletag.pubads().setTargeting("genre", "hotac");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","entertainment","features","hollywood-stories","blogs"]);
  googletag.pubads().setTargeting("author", "christine-lee");
  googletag.pubads().setTargeting("blog", "christine-lee");
  googletag.pubads().setTargeting("pid", "blogs_christine-lee_hollywood-stories-ti");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/libraries/jstorage/jstorage.min.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/views/js/base.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/misc/progress.js?v=7.67"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/views_load_more/views_load_more.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/dfp_native/js/dfp_native.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?puef8p"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17434253-15", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://965tic.radio.com/profiles/frequency/modules/custom/freq_branch/js/branch.min.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/profiles/frequency/modules/custom/freq_branch/js/freq-branch.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/profiles/frequency/modules/custom/freq_tagstation/js/tagstation.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/profiles/frequency/modules/custom/freq_tagstation/js/socket.io.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/profiles/frequency/modules/custom/freq_tagstation/js/current.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/profiles/frequency/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/profiles/frequency/themes/longwave/public/javascripts/script.min.js?puef8p"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-33149 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_932605777" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__611435996" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__611435996',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__611435996',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="http://player.radio.com/listen/station/965-tic"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://radioimg.s3.amazonaws.com/wticfm/s3fs-public/general/WTICFM_Header_Large_Logo.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/965-tic" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_1276970950" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_1309331135" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_1309331135");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="https://965tic.radio.com/audio-channel/podcasts/programs" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://radioimg.s3.amazonaws.com/wticfm/s3fs-public/general/WTICFM_Header_Small_Logo.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/mornings-christine-lee-salt" class="menu__link--child--primary  " data-menu-link="">Craig &amp; Company</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/mike-kelley" class="menu__link--child--primary  " data-menu-link="">Mike Kelley</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/gina-j" class="menu__link--child--primary  " data-menu-link="">Gina J</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/acoustic-sunrise-matthew-reid" class="menu__link--child--primary  " data-menu-link="">Acoustic Sunrise with Matthew Reid</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="tg-listen-live menu__item--child--primary  first"><a href="http://player.radio.com/listen/station/965-tic" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/acoustic-cafe" class="menu__link--child--primary  " data-menu-link="">Acoustic Cafe</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://965tic.radio.com/traffic" class="menu__link--child--primary  " data-menu-link="">Traffic</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/programs" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1Thing Sustainability</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary has-children " data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/events" class="menu__link--child--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wrch.radio.com/categories/entercom-radio-hartford-4-charity" class="menu__link--child--primary  " data-menu-link="">Charity Blog</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/about/advertise-us" class="menu__link--child--primary  " data-menu-link="">Advertise</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/965tic" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/965tic/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/965tic" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                                <form role="search" action='search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                      <label for="query" class="visually-hidden">Search our Website</label>
                      <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                      <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
                  </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_2108114528" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__1642550037" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__1642550037");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-dcfbec41501a1238339bd7163481fe6e">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div class="block-dfp-mobile-interstitial-1x7- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_2087586471" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__1323346032" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__1323346032");
    });
  </script>
  </div>
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/christine-lee/hollywood-stories-time-ron-howard-mistook-jessica-chastain-his-daughter" typeof="sioc:Item foaf:Document">
    <div class="content">

                        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
        <h1 class="header__primary" data-editable="headline"
          itemprop="headline">Hollywood Stories: The Time Ron Howard Mistook Jessica Chastain For His Daughter</h1>
  </div>
            

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	July 9, 2019</div>

              <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wticfm/styles/on_air_now_thumbnail__133x133_/s3/christine-lee-775x515.jpg?nTbOIf6YL8ydTvXGHHxNWYItNXsaWh2O&amp;itok=ZKN50Xbi" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/hosts/christine-lee">
        Christine Lee      </a>
              <div class="author__social">
          <div class="field field-name-field-social-media-links field-type-social-links-field  social-links"><div class="item-list"><ul class="field-items"><li class="field-item service-twitter first"><a href="https://twitter.com/Christine_OnAir" target="_blank"><i class="icon fa fa-twitter"></i></a></li>
<li class="field-item service-email"><a href="mailto:Christine.Lee@entercom.com" target="_self"><i class="icon fa fa-envelope"></i></a></li>
<li class="field-item service-instagram last"><a href="https://www.instagram.com/965tic/" target="_blank"><i class="icon fa fa-instagram"></i></a></li>
</ul></div></div>        </div>
          </div>
</div>

</div></div></div>        
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wticfm/styles/delta__775x515/s3/jessica-chastain-bryce-dall.jpg?fd_zu7.boX8sVRJY4ctxMMysKKeqBZCn&amp;itok=spdz5uN_" /><figcaption><p>(Photo by Rich Fury/Getty Images &amp; Dimitrios Kambouris/Getty Images)</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
      
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/entertainment" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Entertainment</a></div>
          <div class="tag odd"><a href="/categories/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div>
          <div class="tag even"><a href="/categories/hollywood-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hollywood Stories</a></div>
          <div class="tag odd"><a href="/categories/shows" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Shows</a></div>
      </div>
</div>

      <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Jessica Chastain talks the uncanny resemblance between herself and Bryce Dallas Howard. Plus, Why Twitter went crazy over James Earl Jones, Kendall Jenner's bottle cap challenge, and more Hollywood Stories.</p><p>Jessica Chastain looks so much like Bryce Dallas Howard that she once briefly fooled Bryce's dad Ron Howard, and even mistook Bryce for herself in a magazine! </p><p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">MISTAKEN IDENTITY – JESSICA CHASTAIN: <a href="https://twitter.com/hashtag/JessicaChastain?src=hash&amp;ref_src=twsrc%5Etfw">#JessicaChastain</a> (<a href="https://twitter.com/jes_chastain?ref_src=twsrc%5Etfw">@jes_chastain</a>) and <a href="https://twitter.com/hashtag/BryceDallasHoward?src=hash&amp;ref_src=twsrc%5Etfw">#BryceDallasHoward</a> look so similar they stood in front of a mirror together and compared features. <a href="https://twitter.com/hashtag/MistakenIdentity?src=hash&amp;ref_src=twsrc%5Etfw">#MistakenIdentity</a> <a href="https://t.co/wVNdtYDxLz">pic.twitter.com/wVNdtYDxLz</a></p>— AP Entertainment (@APEntertainment) <a href="https://twitter.com/APEntertainment/status/1148231512917270529?ref_src=twsrc%5Etfw">July 8, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js"></script></p><p>Anderson Cooper only inherited $1.5 million from his mother Gloria Vanderbilt. At first, word had it she wasn't going to leave him anything. Then, it came out that she was leaving him almost everything. And now, it turns out she wasn't as wealthy as everyone thought. Her estate was estimated at $200 million, but she was facing a myriad of lawsuits and she spent a LOT of money.</p><p>Samuel L. Jackson is joining Chris Rock in the new Saw movie. Rock is going to play a detective trying to solve the crimes, and Jackson will play his father. </p><p>Sarah Paulson will not be part of the ninth season of American Horror Story. She's been part of them all, up until now.</p><p>Shawn Mendes is on a roll. Yesterday, we heard him deny a fan a date (in a very classy way). Then, we heard he was working out at the gym and a couple of fans approached him to get a selfie, and he had another good line-- he said "Not right now, because I'm all sweaty." But he stopped and talked with them for a minute. Would you walk up to a celebrity who's in the middle of a workout? </p><p>A beautiful photo appeared on the internet yesterday, featuring the cast of the new Lion King movie, with Beyonce front and center right where she belongs. People were looking through it, and quickly noticed that James Earl Jones wasn't there. Jones, who is back as Simba's father Mufasa, started trending on Twitter. This made many people assume something bad happened to the legendary actor, but as it turns out, he was only trending because he wasn't on the Lion King image.</p><p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Listen, I'm getting worried.<br /><br />This is like the third major photo roll-out they have done for the <a href="https://twitter.com/hashtag/LionKing?src=hash&amp;ref_src=twsrc%5Etfw">#LionKing</a> and nobody is asking the real question: WHERE IS JAMES EARL JONES!?<br /><br />He is the original Mufasa and came back on to voice him again 25 years later -- where is he? <a href="https://t.co/TIE1kpdKPh">pic.twitter.com/TIE1kpdKPh</a></p>— Ernest Owens (@MrErnestOwens) <a href="https://twitter.com/MrErnestOwens/status/1148272708481892358?ref_src=twsrc%5Etfw">July 8, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js"></script></p><p>Kendall Jenner did her bottle cap challenge on a jet ski. She did go back and pick up the cap, so it didn't ruin our oceans. Thank you very much for that! </p><p><blockquote class="instagram-media" data-instgrm-captioned="1" data-instgrm-permalink="https://www.instagram.com/p/Bzq0VW3jaiU/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bzq0VW3jaiU/" target="_blank">you asked for it @haileybieber ...</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/kendalljenner/" target="_blank"> Kendall</a> (@kendalljenner) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-07-08T20:24:41+00:00">Jul 8, 2019 at 1:24pm PDT</time></p></blockquote> <script async src="//www.instagram.com/embed.js"></script></p><p>Attention parents-- Forky from Toy Story 4 is hazardous to your child. If you bought the Forky toy, his eyeballs can come off, and could be a choking hazard. </p><p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">We are voluntarily recalling the 11” Forky plush due to a manufacturing defect. Nothing is more important than the safety of our guests; please call 866-537-7649 or return the item to any North America Disney/Disney Parks store for a full refund. More: <a href="https://t.co/Irn37N0Duw">https://t.co/Irn37N0Duw</a> <a href="https://t.co/jFNARAZ8ft">pic.twitter.com/jFNARAZ8ft</a></p>— Disney Parks (@DisneyParks) <a href="https://twitter.com/DisneyParks/status/1148285973501042688?ref_src=twsrc%5Etfw">July 8, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js"></script></p><p>Carrie Underwood's mom had to convince her to do American Idol. She said Carrie kept hemming and hawing about it, and saying it's just too big of a dream, there's no way. Her mom kept telling her to go, and good thing she did, because look at her now. </p><p>The Stranger Things Season Three soundtrack is available as a cassette tape. <a href="https://www.fye.com/music-from-the-netflix-original-series---stranger-things---season-3-soundtrack-exclusive-cassette-fye.000000190759475546.html" target="_blank" rel="nofollow">It's available at FYE</a>... that's the perfect way to hear this awesome soundtrack!</p><p>Julianne Hough and her husband went to a sex therapist to work out their "erotic blueprints." Can anyone tell us what that means? </p><p><blockquote class="instagram-media" data-instgrm-captioned="1" data-instgrm-permalink="https://www.instagram.com/p/BzqXTOZnjPb/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BzqXTOZnjPb/" target="_blank">Things are heating up! ---- Today, I am on my love’s podcast @howmenthinkpodcast and it. gets. REAL. I can’t think of a better way to spend our 2 year wedding anniversary than to talk about the intimate details of our relationship for the world to hear. -- Love you babe! -- Click the link in bio to listen!!</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/juleshough/" target="_blank"> Julianne Hough</a> (@juleshough) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-07-08T16:09:03+00:00">Jul 8, 2019 at 9:09am PDT</time></p></blockquote> <script async src="//www.instagram.com/embed.js"></script></p><p>Vin Diesel, on the set of Fast And The Furious 9, mis-pronounced John Cena's name (and is probably the only one who won't get in trouble for it).</p><p><blockquote class="instagram-media" data-instgrm-captioned="1" data-instgrm-permalink="https://www.instagram.com/p/Bzp7hQ1l-Po/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bzp7hQ1l-Po/" target="_blank">Week 3! The world’s saga... it’s CENA not SENNA Vin. Haha. All love, always. #Fast92020 #Fatherhood #GratefulVin #PaMiGente</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/vindiesel/" target="_blank"> Vin Diesel</a> (@vindiesel) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-07-08T12:09:17+00:00">Jul 8, 2019 at 5:09am PDT</time></p></blockquote> <script async src="//www.instagram.com/embed.js"></script></p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/hollywood-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">hollywood stories</a></div>
      </div>
</div>

          </div>
</article>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-27bc5f91251a334ab4219f7034f8457a">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://965tic.radio.com/shows/show-schedule/todays-best-variety-3"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wticfm/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/General/WTICFM_775x515_DefaultCover.jpg?itok=7EDP2Js-" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="https://965tic.radio.com/shows/show-schedule/todays-best-variety-3">Today&#039;s Best Variety</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-07-10T00:00:00-04:00">12:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-07-10T05:30:00-04:00">5:30 am</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_2065640361" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__42501504" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__42501504");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-fe9c1d3370a6df6c4932fd256defcd40">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wticfm/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/General/WTICFM_775x515_DefaultCover.jpg?itok=7EDP2Js-" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/show-schedule/todays-best-variety-3">Today&#039;s Best Variety</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-07-10T00:00:00-04:00">12:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-07-10T05:30:00-04:00">5:30 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wticfm/styles/on_air_now_thumbnail__133x133_/s3/christine-salt.jpg?.PBBTfwZXufGzBxa3IlKfwejir11I2H6&amp;itok=i6J9ZDdl" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/mornings-christine-lee-salt">Mornings With Christine Lee &amp; Salt</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-07-10T05:30:00-04:00">5:30 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-07-10T10:00:00-04:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wticfm/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/mike-kelley-775x515.jpg?itok=cG1tiAPZ&amp;c=3758a4120d66b8037847ddc229f0db47" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/mike-kelley">Mike Kelley</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-07-10T10:00:00-04:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-07-10T15:00:00-04:00">3:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wticfm/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/Staff/gina-j-775x515.jpg?itok=NlYELrRt&amp;c=ab1524d4cd626c3b99bcbd150be1f1a1" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/gina-j">Gina J</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-07-10T15:00:00-04:00">3:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-07-10T20:00:00-04:00">8:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wticfm/styles/on_air_now_thumbnail__133x133_/s3/s3fs-public/General/WTICFM_775x515_DefaultCover.jpg?itok=7EDP2Js-" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/todays-best-variety">Today&#039;s Best Variety</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-07-10T20:00:00-04:00">8:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-07-11T00:00:00-04:00">12:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_658837637" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__1413537040" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__1413537040");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-92809136940acfe8e6cd5b4ccad82f6a">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        11      </span>
      <span class="date__month">
        Jul      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/2019-riverfront-food-truck-festival">2019 Riverfront Food Truck Festival</a>      </span>
              <span class="item__subtitle">
        Mortensen Riverfront Plaza      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        12      </span>
      <span class="date__month">
        Jul      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/2019-riverfront-food-truck-festival">2019 Riverfront Food Truck Festival</a>      </span>
              <span class="item__subtitle">
        Mortensen Riverfront Plaza      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        13      </span>
      <span class="date__month">
        Jul      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/2019-riverfront-food-truck-festival">2019 Riverfront Food Truck Festival</a>      </span>
              <span class="item__subtitle">
        Mortensen Riverfront Plaza      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        13      </span>
      <span class="date__month">
        Jul      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/queen-latifah">Queen Latifah</a>      </span>
              <span class="item__subtitle">
        Mohegan Sun Arena      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        19      </span>
      <span class="date__month">
        Jul      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/florida-georgia-live-w-dan-shay">Florida Georgia Live w/ Dan + Shay</a>      </span>
              <span class="item__subtitle">
        Xfinity Theatre      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-c574a57c22e5d3dafe5779e20acca6c8">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/episode-8-bachelorette-1508"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wticfm/styles/on_air_now_thumbnail__133x133_/s3/image-THE_BACHELOR_PADcast.jpg?W2jC.kWwy3Ge8D1Cu6g0mW7cDbVpXHhi&amp;itok=PG5Qb9DE" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/episode-8-bachelorette-1508">Episode 8: The Bachelorette 1508</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://965tic.radio.com/media/podcast/bachelor-padcast" class="fa__link"><i class="fa fa_icon fa-microphone"> THE BACHELOR PADcast</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/dirty-laundry-kim-kardashian-scores-big-payday-court"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wticfm/styles/on_air_now_thumbnail__133x133_/s3/1562358016.jpg?orsN2JeXI_fefy2EpTNqfMmdTxc0_NMa&amp;itok=Q8Lr-Gkz" title="1562358016.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/dirty-laundry-kim-kardashian-scores-big-payday-court">Dirty Laundry: Kim Kardashian Scores Big Payday In Court</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://965tic.radio.com/media/podcast/wticfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WTICFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/dirty-laundry-lindsay-lohan-gets-naked-her-birthday"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wticfm/styles/on_air_now_thumbnail__133x133_/s3/1562165454.jpg?fBvX5irQaQT8ZprJDD5NSdX9m_wdtoS5&amp;itok=ElxsNwTR" title="1562165454.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/dirty-laundry-lindsay-lohan-gets-naked-her-birthday">Dirty Laundry: Lindsay Lohan Gets Naked For Her Birthday</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://965tic.radio.com/media/podcast/wticfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WTICFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/episode-7-bachelorette-1507"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wticfm/styles/on_air_now_thumbnail__133x133_/s3/image-THE_BACHELOR_PADcast.jpg?W2jC.kWwy3Ge8D1Cu6g0mW7cDbVpXHhi&amp;itok=PG5Qb9DE" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/episode-7-bachelorette-1507">Episode 7: The Bachelorette 1507</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://965tic.radio.com/media/podcast/bachelor-padcast" class="fa__link"><i class="fa fa_icon fa-microphone"> THE BACHELOR PADcast</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/dirty-laundry-taylor-swift-not-happy-scooter-braun-owns-her-music"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wticfm/styles/on_air_now_thumbnail__133x133_/s3/1562074759.jpg?N4I5CANWvRW9MuMZk_KYe8LrbclutxVS&amp;itok=5CdS9WAD" title="1562074759.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/dirty-laundry-taylor-swift-not-happy-scooter-braun-owns-her-music">Dirty Laundry: Taylor Swift Not Happy Scooter Braun Owns Her Music</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://965tic.radio.com/media/podcast/wticfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WTICFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/gary-craig-signing"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wticfm/styles/on_air_now_thumbnail__133x133_/s3/1561742116.jpg?fTgwYbU1GHzIrHDBrWVwfQldwTko14L7&amp;itok=1B--pFev" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/gary-craig-signing">Gary Craig, Signing Off</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://965tic.radio.com/media/podcast/wticfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WTICFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
  <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_465954875" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__803879161" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__803879161");
    });
  </script>
  </div>
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_1069080504" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__1879512697" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__1879512697");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/mornings-christine-lee-salt" class="link--child menu__link">Craig &amp; Company</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/mike-kelley" class="link--child menu__link">Mike Kelley</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/gina-j" class="link--child menu__link">Gina J</a></li>
<li class="leaf item--child menu__item"><a href="/shows/acoustic-sunrise-matthew-reid" class="link--child menu__link">Acoustic Sunrise with Matthew Reid</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/965-tic" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">On Demand</a></li>
<li class="last leaf item--child menu__item"><a href="https://app.radio.com/web-download-965-tic" class="link--child menu__link">Download The App</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Latest</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/acoustic-cafe" class="link--child menu__link">Acoustic Cafe</a></li>
<li class="leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
<li class="leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
<li class="last leaf item--child menu__item"><a href="https://965tic.radio.com/traffic" class="link--child menu__link">Traffic</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/965tic" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/965tic/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/965tic" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="https://wrch.radio.com/categories/entercom-radio-hartford-4-charity" class="link--child menu__link">Charity Blog</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="leaf item--child menu__item"><a href="/about/advertise-us" class="link--child menu__link">Advertise</a></li>
<li class="leaf item--child menu__item"><a href="https://965tic.radio.com/general-contest-rules" class="link--child menu__link">General Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="https://www.getmyperks.com/category/Hartford-Area-PERKS" class="link--child menu__link">Get My PERKS</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/hartford-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/wtic-fm" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/965tic" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/965tic/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/965tic" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-965-tic"
                   target="_blank" class="app__link">
                  <img
                    src="/profiles/frequency/themes/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-965-tic"
                  target="_blank" class="app__link">
                  <img
                    src="/profiles/frequency/themes/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© 2019 Entercom Communications Corp. All rights reserved. Part of the Radio.com Music Network.</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"300685149,243337227","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":465,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/965tic.radio.com\/blogs\/christine-lee\/hollywood-stories-time-ron-howard-mistook-jessica-chastain-his-daughter","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//965tic.radio.com/blogs/christine-lee/hollywood-stories-time-ron-howard-mistook-jessica-chastain-his-daughter&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://965tic.radio.com/sites/all/modules/contrib/addthis/addthis.js?puef8p"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://965tic.radio.com/profiles/frequency/modules/custom/ent_admin_settings/ent_admin.js?puef8p"></script>
<script type="text/javascript" src="https://965tic.radio.com/profiles/frequency/modules/custom/freq_dfp_brightcove/js/video.js?puef8p"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
